New user highbury park kuilsriver

WiND Node (superman17144):
List your existing wireless equipment (but don’t buy anything):
Confirm with yes or no that [you’ve read the getting started guide] (https://wiki.ctwug.za.net/wiki/Start_Here): yes

Description / Details of your issue below


I need help to connect,Pls the gurus…I only get bad signal strength,anybody that can assist pls

will also help if u list the equipment u used to do the scans with and was if from your roof and how high and maybe post some photos from the view of your roof

1 Like

Wind (node) direct link -> https://wind.ctwug.za.net/index.php/nodes?node=17144

1 Like

Hi,Ok,I didn’t take any photos from roof…,but the scan equipment was quite high,approximately 3m above roof.I don’t know the type of equipment,but got it from RMX…

This was what I used to do scan

1 Like

Thats the testkit he got

Hi @Robby
Maybe try doing a scan to Summerville side for http.//ctwug.za.net/Whitewolf_AP1
according to Wind you have LOS to Whitewolf

1 Like

Hoekom probeer jy nie vir Spanner nie?
Freq 5150

2 Likes

Ok,I’ll do another scan guys thx…

Thought I’d post his wind location for a better view

4 Likes

Thax guys…I’ll do another scan and see what I get…wil post results again.Any advise or tips when scanning?

@Robby did you use the “how to scan” guide from the wiki? I wanted to know if there were any issues with the instructions, or any improvements you want to suggest.

5 Likes

Yes ,@TheClown I used that guide,was grate…and easy to follow,especially for me ,being a newbie.Good…

3 Likes

Hi,I’m still only getting bad signals…i see @whitewolf is not too far,but for some reason I’m not getting his signal.I need advice anyone…i,ve also got Los…

Try doing a scan while holding pole in the air and tilting it a bit. Instead of having it mounted

1 Like

Thx will try and let you know

Hi Robby, I’m currently connected to Whitewolf on frequency 5140. Try scanning on that frequency and see what you come up with.

2 Likes

Thx,I will give it a shot…but tell me how does this frequency thing work?I’m not so sharp with this…

On the wireless tab there’s a “scan list” drop down which is most likely set to default. change it to 5140 and apply the setting and scan.

1 Like

Thx,@Helix i think that would be a grate help,…cant do a scan now but Wil do with my next scan