Connecting to wms

When trying to connect to wms I get the following failure message (failure: strong-crypto and allow-none-crypto can’t be used at the same time). where do I change the crypto settings ?:

#Your details:
WiND 1909:
PC IP:
RB IP:172.26.40.253
RB has ctwug/ctwug login?:Yes

#WUG-Check Script output
Download and run wug-check.bat and post the output below between the backticks below: